秋山祥子女教师番号:机构资金分时图指标

来源:百度文库 编辑:宝宝故事网 时间:2019/12/15 08:38:22

 

机构分时图是在分时线上看机构资金和散户资金进出情况的一个指标,其中红色粗实线代表机构买入,绿色粗实线代表机构卖出,粉色细实线代表散户买入,绿色细实线代表散户卖出。 A1:=(DVOL/C)/2,NODRAW;
A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSEA4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSEA6:=A2+A3+A4+A5;
机买A2/A6)*100,LINETHICK2,COLORRED;
机卖A3/A6)*100,LINETHICK2,COLORGREEN;
散买A4/A6)*100,LINETHICK0;
散卖A5/A6)*100,LINETHICK0;
主力差:机买-机卖,LINETHICK2,NODRAW;
散户差:散买-散卖,LINETHICK0,NODRAW;
{股旁网-股票公式网站 WWW.GUPANG.COM}
DRAWTEXT(主力差>0 AND REF(主力差,1)<=0,C*0.75,'●机构'),COLORRED;
DRAWTEXT(主力差<0 AND REF(主力差,1)>=0,-C*0.75,'○机构'),COLORWHITE;
DRAWTEXT(散户差>0 AND REF(散户差,1)<=0,C*0.25,'▲散户'),COLORCYAN;
DRAWTEXT(散户差<0 AND REF(散户差,1)>=0,-C*0.25,'△散户'),COLORWHITE;